Release 10.0
This device has been saved to 'My Devices' list Cisco Notification alert has been set on the device
File Information Release Date Size  
         
Prime Collaboration Assurance - Patch CSCur04820 - To address Bash Environment Variable Patch CVE-2014-6271 and CVE-2014-7169  Login & Valid Contract Required
CSCur04820-10.0.tar
20-DEC-2013 1.82 MB
Prime Collaboration Provisioning security patch to address Bash Environment Variable Vulnerability(CVE-2014-6271 and CVE-2014-7169)  Login & Valid Contract Required
PCP10_BashShell_Vulnerability_CSCur04871.zip
20-DEC-2013 1.79 MB
Cisco Prime Collaboration 10.0 Assurance Patch 1  Login & Valid Contract Required
cpcm-patchbundle-10.0.0.40038-1.x86_64.tar.gz
20-DEC-2013 14.03 MB
Cisco Prime Collaboration 10.0 Assurance Patch 1 Read Me  Login & Valid Contract Required
cpcm-patchbundle-10.0.0.40038-1_ReadMe
20-DEC-2013 0.01 MB
Cisco Prime Collaboration 10.0 Assurance Patch 2 (Service Pack 1)  Login & Valid Contract Required
cpcm-patchbundle-10.0.0.40038-2.x86_64.tar.gz
20-DEC-2013 19.37 MB
Cisco Prime Collaboration 10.0 Assurance Patch 2 (Service Pack 1) Read Me  Login & Valid Contract Required
cpcm-patchbundle-10.0.0.40038-2_ReadMe
20-DEC-2013 0.01 MB
Cisco Prime Collaboration 10.0 Provisioning Service Pack 1  Login & Valid Contract Required
pcp10.0.0-sp1.zip
20-DEC-2013 2.04 MB
Cisco Prime Collaboration 10.0 Provisioning Service Pack 1 Read Me  Login & Valid Contract Required
pcp10.0.0-sp1_readme
20-DEC-2013 0.01 MB
Related Software
         
Fix for DRS Recovery v1.0.k3 (CSCus35964)  Login & Valid Contract Required
ciscocm.Fix_DRS_Recovery_v1.0.k3.cop.sgn
09-FEB-2015 0.01 MB
Bash Environment Variable Patch to address CVE-2014-6271, CVE-2014-6277, CVE-2014-6278, and CVE-2014-7169  Login & Valid Contract Required
ciscocm.bashupgrade.cop.sgn
09-FEB-2015 4.29 MB