Release 3.8-TP-DP-1.0
This device has been saved to 'My Devices' list Cisco Notification alert has been set on the device
File Information Release Date Size  
         
This DP1.0 is compatible to work on CiscoPrimeNetwork3.8 which contains the support of all Non Cisco VNEs delivered in ANA3.7.x DP6.0[50 VNEs] and as well as the support of the Baseline VNEs [22 VNEs] existings from the ANA Past releases  Login & Valid Contract Required
CiscoPrimeNetwork-3.8-ThirdParty-DP1.tar
09-DEC-2011 4.52 MB