Release V1.922F
This device has been saved to 'My Devices' list Cisco Notification alert has been set on the device
Please download and use Cisco Prime Infrastructure 1.1.3.2 only if you are required to run FIPS Certified version of Cisco Prime Infrastructure. Note, that once you install CPI 1.1.3.2 you will not be able to upgrade to the standard releases such as CPI 1.2.1 or CPI 1.3.
File Information Release Date Size  
         
Original firmware image shipped with the WIC-xAM-V2 modems; allows one to restore to a known, good image, if necessary.  Login & Valid Contract Required
WIC-xAM-V2-F49-1922F-4M-image.bin
29-JAN-2008 0.29 MB
Related Information Minimize
Dashboard Information Sources
Select different information sources for access to relevant troubleshooting information.
Information Sources
Release Notes Security Advisories, Responses & Notices Documentation Support Community
Command References Field Notices
No "Release Notes" for this device