Release 1.4.1
This device has been saved to 'My Devices' list Cisco Notification alert has been set on the device
File Information Release Date Size  
         
Fix for PSIRT : cisco-sa-20140226-pi, Defect ID : CSCum71308. See PI_1_4-CSCum71308-0-README.txt for install instructions  Login & Valid Contract Required
PI_1_4-CSCum71308-0.tar.gz
26-FEB-2014 0.01 MB
Apply this patch over existing Prime Infrastructure 1.4.0.45 to enable customer that are upgrading to or deploying AireOS WLC 7.6 release and also required for customers deploying AP 3700 (802.11ac) and AP 1532.  Login & Valid Contract Required
PI_1.4_0_45_Update_1-39.tar.gz
20-DEC-2013 50.07 MB
Related Information Minimize
Dashboard Information Sources
Select different information sources for access to relevant troubleshooting information.
Information Sources
Release Notes Security Advisories, Responses & Notices Documentation Support Community
Command References Field Notices
No "Release Notes" for this device