Release 9.0.2
This device has been saved to 'My Devices' list Cisco Notification alert has been set on the device
File Information Release Date Size  
         
VMware installable image of the Cisco Paging Server  Login & Valid Contract Required
Bootable-CiscoPagingServer_9.0.2.ova
13-AUG-2014 1104.50 MB
Cisco Paging Server upgrade from 8.5.1. Versions 8.3 and 8.4.1 will first need to upgrade to 8.5.1  Login & Valid Contract Required
CiscoPagingServer_9.0.2.deb
13-AUG-2014 499.61 MB
This patch resolves the shellshock vulnerability in Cisco Paging Server 9.0.2 (CSCur04834). This only installs on Cisco Paging Server 9.0.2. Customers who are running previous versions must upgrade to 9.0.2.  Login & Valid Contract Required
singlewireBashPatch.deb
14-OCT-2014 4.00 MB
Related Software
         
Bash Environment Variable Patch to address CVE-2014-6271, CVE-2014-6277, CVE-2014-6278, and CVE-2014-7169  Login & Valid Contract Required
ciscocm.bashupgrade.cop.sgn
01-OCT-2014 4.29 MB
Related Information Minimize
Dashboard Information Sources
Select different information sources for access to relevant troubleshooting information.
Information Sources
Release Notes Security Advisories, Responses & Notices Documentation Support Community
Command References Field Notices
No "Release Notes" for this device