Release 1.2.1
This device has been saved to 'My Devices' list Cisco Notification alert has been set on the device
File Information Release Date Size  
         
Fix for PSIRT : cisco-sa-20140226-pi, Defect ID : CSCum71308. See PI_1_2-CSCum71308-0-README.txt for install instructions  Login & Valid Contract Required
PI_1_2-CSCum71308-0.tar.gz
26-FEB-2014 0.01 MB
Apply this patch over existing Prime Infrastructure 1.2.1.12 (migrated from 1.2.0.103) to fix the issue introduced in Google Chrome 29 build which broke Dojo Toolkits query interface.  Login & Valid Contract Required
PI_1_2_0_103-CSCui77571-1.tar.gz
05-SEP-2013 0.13 MB
Apply this patch over existing Prime Infrastructure 1.2.1.12 to fix the issue introduced in Google Chrome 29 build which broke Dojo Toolkits query interface.  Login & Valid Contract Required
PI_1_2_1_12-CSCui77571-1.tar.gz
05-SEP-2013 0.13 MB
This patch MUST be applied over top of your existing Prime Infrastructure 1.2.1.12 before upgrading or restoring to Prime Infrastructure 1.3.0.20. This patch addresses critical defects in backup and restore.  Login & Valid Contract Required
PI_1_2_1_12-Update.1.0.tar.gz
18-JUN-2013 0.04 MB
This patch MUST be applied on top of your existing Prime Infrastructure 1.2.1.12 (migrated from 1.2.0.103), before upgrading or restoring to Prime Infrastructure 1.3.0.20. This patch addresses critical defects in backup and restore.  Login & Valid Contract Required
PI_1_2_1_12u-Update.1.tar.gz
18-JUN-2013 0.04 MB
This patch MUST be applied on top of your existing Network Control System 1.1.1.24 before upgrading or restoring to Prime Infrastructure 1.2.1.12 or to 1.3.0.20, This patch addresses critical defects in backup and restore.  Login & Valid Contract Required
ncs_1_1_1_24-Update.13.4.tar.gz
18-JUN-2013 0.07 MB
NCS 1.0 patch that MUST be applied prior to upgrading to Prime Infrastructure 1.2.1  Login & Valid Contract Required
ncs_patch-1.0.2.29-upgrade-12.tar.gz
19-DEC-2012 0.07 MB
NCS 1.1 patch that MUST be applied prior to upgrading to Prime Infrastructure 1.2.1  Login & Valid Contract Required
ncs_patch-1.1.0.58-upgrade-12.tar.gz
19-DEC-2012 0.07 MB
Includes fixes for CSCub98465:Environment Temperature Threshold alarm not generated CSCud61799:Monitoring fails with SNMP v3 CSCue14592:Config archive failed with ACS 5.x authentication CSCud64318:VLAN info not collected for C2960S  Login & Valid Contract Required
pi_1.2.1.12_patch_1.zip
19-DEC-2012 0.74 MB
Patch to upgrade Prime Infrastructure 1.2.0.103 to Prime Infrastructure 1.2.1.12  Login & Valid Contract Required
pi_1.2.1.12_update.tar.gz
19-DEC-2012 11.20 MB
Related Information Minimize
Dashboard Information Sources
Select different information sources for access to relevant troubleshooting information.
Information Sources
Release Notes Security Advisories, Responses & Notices Documentation Support Community
Command References Field Notices
No "Release Notes" for this device